Kolo Telegram Mini App may not display correctly on iOS and desktop

Incident Report for Kolo

Resolved

The issue has been resolved. The Kolo Telegram Mini App is now working normally on iOS and desktop.
Posted Jul 20, 2026 - 18:05 UTC

Identified

We have identified the cause of the issue.
We are working on a fix and will share another update as soon as possible.
Posted Jul 20, 2026 - 11:08 UTC

Investigating

We are investigating an issue affecting the Kolo Telegram Mini App on iOS and desktop.
The app may open in a compact view instead of full-screen, and navigation controls may not appear as expected.
Android users are not expected to be affected.
This is a display and navigation issue. Funds and balances are not affected.
We’ll share an update as soon as we have more information.
Posted Jul 20, 2026 - 06:45 UTC