Deposits on Ethereum may be delayed

Incident Report for Kolo

Resolved

This incident has been resolved.
Posted Jul 28, 2026 - 08:00 UTC

Identified

We have identified the issue affecting deposits on Ethereum. Our team is working on a fix. Some deposits may still be delayed during this time. Please do not resend the same deposit while we check the issue.
We'll share updates here as soon as we have more information.
Posted Jul 28, 2026 - 02:41 UTC