Following the rename of Toncoin (TON) to Gram (GRAM), GRAM withdrawals are now available in Kolo.
Existing balances remain unchanged, and no manual conversion is required. Please note that GRAM deposits and swaps will not be available in Kolo.
We sincerely apologize for the extended service interruption and thank you for your patience.
Posted Jul 29, 2026 - 19:00 UTC
Update
We are working to restore these operations as soon as possible.
Posted Jul 06, 2026 - 08:48 UTC
Update
We are continuing to work on restoring TON operations. This may take longer than expected. We will share an update as soon as we have one. Thank you for your patience.
Posted Jul 02, 2026 - 13:27 UTC
Update
We are continuing to monitor the issue. Thank you for your patience.
Posted Jun 26, 2026 - 12:27 UTC
Update
TON operations remain temporarily unavailable due to migration to the Gram network. We now expect TON operations to be restored no earlier than July 2. Deposits that were already sent with a correct memo will be credited automatically after TON deposits and withdrawals are reopened. No action is needed from users at this time.
Posted Jun 23, 2026 - 09:15 UTC
Update
We are continuing to monitor the issue. Thank you for your patience.
Posted Jun 22, 2026 - 10:25 UTC
Monitoring
We expect TON operations to be restored on June 23. This delay is due to migration to the Gram network.
Posted Jun 19, 2026 - 10:24 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 16, 2026 - 09:46 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 16, 2026 - 09:46 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 16, 2026 - 08:49 UTC
Identified
We have identified a technical issue affecting TON operations. TON deposits, withdrawals and swaps are temporarily unavailable. We are working to restore the affected services.