ETH, ERC20 deposits on BASE may be delayed
Incident Report for
Kolo Status
Resolved
This incident has been resolved.
Posted
Jun
05
,
2026
-
17:46
UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Jun
05
,
2026
-
10:37
UTC
Investigating
We are investigating an issue affecting ETH, ERC20 deposits on BASE.
Some incoming deposits may take longer than usual to appear in Kolo.
Please do not send the same deposit again while we check the issue.
Posted
Jun
05
,
2026
-
08:07
UTC
This incident affected: Wallet Operations (Crypto Deposits).
×
Subscribe to Incident
Subscribe to updates for
ETH, ERC20 deposits on BASE may be delayed
via . You'll receive .